Dark mode issues (Redrhodie)

the writing is too dark for me to read. I like my cellphone in dark mode, and usually the background is dark and words are white. The background I see on your website is black, but the words are in blue.

Same issue here with Windows browser, unfortunately not readable in dark mode. Couple pics below:


1 Like

The dark themes are unusable and should not be the default. It really threw me off until I discovered how to change it.

I (TEMPORARY) SWITCHED THE “DARK MODE” TEMPLATE TO LIGHT.

Mobile Users: try logging in again, does that change things for you?
Is that better (for now?)

I just tried it and it better in light mode.

Cheers,

Keith

Works on mine and out of nowhere a phone app installed on my phone so I don’t have to use browser anymore :heart:

I’m on the app also (Android) and unfortunately the dark modes are unusable for me.

Regular dark theme:

WCAG dark theme:

Seeing as I am getting a reputation I just went on the dark side on the desktop browser version and its the same there. So back to normal Theme default. :sunglasses:

We’re going to recommend light layout and put “optimizing dark layout” on a to-do list…

2 Likes

Is the dark mode option still there, or is it taken down? I can’t find it

Not yet, we need to do more teasting and tweaking with it because it there were some issues with it.

1 Like

Hi @LievenDV looks like you marked this one up as Solved however I don’t think Windows readability issue has been solved yet so possibly needs status update to review? Unless you have it somewhere else marked up on to do list :slight_smile:

Hey,
I think this one was set “solved” because it was redundant with a similar post"
Meanwhile, It’s up in the top 3 items of to-do’s for the community though.

1 Like

Thanks that would be really great :slight_smile: appreciate the hard work behind the curtains!