Tractor v phone with App Subscription problem

So the other day I was out working and didn’t notice I had dropped my phone …

until I backed up the tractor and saw something on the ground!

Yep, you guessed it. A Samsung S22 ultra pancake.
after checking insurance and heading down to town for a new phone I managed to salvage most of the data an photos off the old one and started reloading everything.

When I tried to log into my justinguitar app for some practice it kept telling me there was no subscription associated with my account. I tried my other accounts with google etc and have been talking with support etc but nothing so far has worked. I went back through my bank accounts for the last two years and took screenshots of the payment for the initial purchase and the renewal and the same in PayPal. It keeps sending me into the same page saying the same thing - no subscription associated with that account.
Support are still looking at it but we are in “opposite side of the world” time zones and I’m asleep when they are working etc. so just wondered if there was anyone over this side that might have encountered this problem and had a suggestion for a fix?


is it the same phone? i know at one time the app only worked with the phone brand you registered it on. i.e. apple to apple, android to android. not sure if that’s still the case.

I have tried all of the above.
I have trolled through every link and button on the Web site but nothing changes. Everything and all paths lead back to and finish on the black page with the smiley face saying that there is no subscription linked to the account, even though I have provided multiple examples of proof of payment.

@larynejg maybe able to help.

A big shout out to the support team. I’m all back up and running.
Cheer team and thank you.:cowboy_hat_face: