Boss Katana to Audacity😬

Hi All,

Hoping to get some help on this one.

I have a Katana MkII 50 connected to Audacity on the laptop via the USB.

I have Tone Studio open and operating and also Audacity. The main problem is my record levels are really low, like at best -30 on the bar and with an almost invisible.

I have tried tweaking the levels in Windows sound Device Manager, Tone Studio and Audacity without much success. The only time I seem to be able to get any increase in volume is by setting the amp to the full 50w, both volumes to full and the gain to full​:scream:, only problem in thats just tad loud in the house :joy::face_with_peeking_eye::face_with_peeking_eye:.

I,ve checked out any answers I could find on Google and YouTube but so far no cigar💁🏼‍♂️.

The only times I get anywhere near a reasonable volume in playback the sound is like it’s coming out of a metal bucket​:disappointed::thinking:.

Appreciate anything you guys can offer🍾

That’s odd. I’ve not come across this.

Note that the amp power setting and (I think) the master volume shouldn’t affect the USB output level in any way.

Check, in audacity, which inputs you are using. It sounds to me like you might be using your laptop mic instead of the Katana USB input.

Note that, on the Katana, there are two stereo inputs. You will normally want to use the first stereo pair.

Cheers,

Keith

3 Likes

Hi Keith,

Thanks for that. I did read a thread that you had input on (pardon the pun) after posting so am looking at settings based on that too.

Good point about the inputs in Audacity, can’t believe I wouldn’t have considered that, obviously old age setting in :slight_smile:

In looking at the Audio Settings and under the Recording section you are able to select the Device. There is no USB selection. I’m going to try the option shortly but they are Internal Mic (IDT High Def), Microsoft Sound Mapper - Input, Stereo Mix (IDT High Def), and External Mic (IDT High Def).

I’ll give them a go and let you know, thanks for the feedback.

image

You should have Katana showing up as a separate input, I believe (not much of a Windows user here).

Have you installed the drivers? What version of Windows is it?

Cheers,

Keith

Hi Keith,

Just playing around with it now. Katana isn’t showing up as a separate input in the Audacity window. I recently downloaded and installed Audacity and its an old version of Windows, I’m embarrassed to say Windows 7 but Audacity seems to work fine as does Tone Studio.

image

You need to install drivers for the Katana ( although I would imagine any Asio drivers will work). Go to the boss support site and look for downloads > drivers for boss katana ( if even available for Win7). Download, install and reconnect your katana. It’ll then be discovered as a device and selectable in audacity

1 Like

Hi Rossco,

Cheers, yes I just checked out the Boss Katana Drivers. I already had one installed so uninstalled it and found that there was a Win7 driver on their website so installed that and I now have the option to select the device in the Audio Setup screen. Just working on getting the level up as its very low and not even producing a Waveform.

Thanks for the input and thanks @Majik nearly there :slight_smile:

1 Like

That still sounds a bit odd as the level from a USB interface should be pretty strong. Obviously you can use whatever gain control is provided in Audacity.

If I remember rightly (I do see below) there is an option to increase USB gain. Got the below from a reddit

“If you open up the boss software, you can edit the output parameters of the katana (certainly on the mk2 anyway). There’s one in there to adjust the output of the usb, [most people up it to 200%.] You can either do that, or just normalise the track in whatever recording program you’re using (Audacity, Reaper, etc)”

1 Like

Hi CD02

I use the same amp/programs.
After recording to Audacity, have you tried > select all (on your recording ) > Effect > Volume and Compression > Amplify ?
I have never tried to record from the amp into Audiacity directly (cannot see how) so as a work around I set the amp as my Primary Output speaker ( in Windows sound settings) then just record on the laptop mic.
P.S If you make a mistake playing , dont swear, the mic will pick it up. It gave my wife raised eyebrows when she listened to the play back! :rofl:
Hope it helps.

Mike

1 Like

That’s odd neither of you seem to be able to record directly into Audacity.

Perhaps you should try a DAW, like Reaper or Ardour.

Cheers,

Keith

Hi Guys,
Thanks a lot for all your feedback. I’ve got it working. Main problems were 1) the wrong version Windows Driver, that was stopping me from selecting the Katana in Audacity even though it appeared to be working well. 2) had to make adjustments in the the BTS System Settings to get the volume to what appears to be a good level, time will tell.

@Majik I’ll have a look at those, I went for Audacity (I thought that was a DAW?) mainly because the general opinion seems to be that it is easy to use. I don"t really want too much just the basics at this stage as its my first time delving into recording in this way.

1 Like