Can’t see songs

I am in the free trial, just downloaded the app.

Have played through all the videos in module 1, but I can’t see any of the songs in the app.

Is there something I need to do to “unlock” this feature?

Also, does the app really only go up to grade 2, or will the higher grades “appear” once I get through the first two?

Welcome to the Community, Gavin.

I’m not an App user so can’t help on the question about the songs, but am confident in saying that must be a way to get at the songs when in trial mode.

At this stage the lessons do only cover Grade 1 & 2. Musopia is an independent company and build the App in partnership with There is nothing specific on the Roadmap, to the best of my knowledge, to include further Grades. @laryne, anything to add?

That said, I would recommend also using the website if possible to view the lesson videos and read the description on each webpage to benefit from additional material provided there.

Hi Gavin, what do you see if you go to collections and then select the option ‘songs with A, D, E’?

1 Like

Hi Gavin, what do you see when you click on Collections heading rather than Search?

Not a great deal!

Tbh, I’m close to giving up on the app and cancelling the subscription, I was really evaluating it for my kids rather than myself.

Given that it seems to be a bit buggy and doesn’t go beyond the easy grades I might stick with the website and throw Justin a contribution some other way.

What are you viewing on, I am on an iPad. I have not found it buggy

Put in the Beatles and allow all chords do you see this

This is what I see using the chord selector, I’m using my iPhone and I’m pleased to say I haven’t had any issues with the app, have you used the help and support section in the app to report the issue?

Gavin, seems like you are having a specific issue that may be personal device related or perhaps something else.

As a next step, I suggest you contact @MusopiaApps for support, the details are here: Justin Guitar Lessons & Songs App - Musopia Contact Details

1 Like


It looks like you’re not the only one experiencing this issue: No songs are in my songbook - Bug - Justin Guitar Lessons & Songs App. As advised by @DavidP it would be best for you to contact musopia and report the issue.


@DavidP @Richard_close2u @LievenDV
It seems to me there is a real problem getting solutions for app related issues. Too often people get the “I don’t actually use / have never used the app but….have you tried this” answer.

I know at the end of the day it is a Musopia issue but if we’re going to have a section for app issues on the forum there must be a nucleus of app users in the Community who can be called on for possible solutions.

I think you have to split it into two categories (1) technical issues and requests (2) guidance on using the app. Item (1) all that really can be done on here is point the poster to the correct channels to report the issue or feature/song request. Item (2) this is where the users of the app within the community can support one another. For item (1) it can be helpful for the issue to be raised on here to flag it up the chain when responses from Musopia are slow or not forthcoming.

1 Like


I think it is helpful to have the section and have seen members receive useful help from other members, Gordon. Currently this depends on members with experience reading the Topics and replying.

I guess what would be ideal is for @MusopiaApps to be watching the topic and responding here when required as well as monitoring other support channels.


You’re right David, that would be the ideal solution. People are paying for the app and so deserve a decent response.
The experienced members who are well qualified in every other aspect of guitar and can give authoritative advice, don’t use the app.


Well, as it happens I’m not paying for the app, it was easier to cancel the trial than to pursue this further!

Thanks for the feedback, Gavin, I’m sorry to hear it didn’t work out.

Thank you all for the discussion.
We are very sorry for the trouble. We investigated into the issue but found that this is a tricky bug. We are still not able to reproduce it on our test devices here from Musopia.
If you can, it would be super helpful. Please record your app sessions from launching the app and send us the film via so our tech support team can try to copy the steps and hopefully to reproduce it on our end so as to fix the problem.
We would also need the info about your device model, operation system and app version number.

Sorry for the inconvenience! Let us know if any other concerns.

Best, Musopia Support Team

1 Like

@MusopiaApps Thanks for the feedback.

@lerion Gavin, if possible can you provide the requested input to assist in resolving this?