Correct setup for recording unmodified amplifier output

My current setup is Fender + Line6 Catalyst 60 + Scarlett + GarageBand.

I know how to connect my amp output to the Scarlett, but GarageBand won’t let me use the “raw” sound (is that called a dry signal?) as-is - it always applies some sort of built-in amplifier. I can’t find a workaround in the manual or via other questions in this forum, or Internet searches. I suspect PEBCAK :grin: so please be gentle!

Or have I found a great reason to justify paying for LogicPro? :wink:

I don’t know Garageband at all, but I suspect it’s because you have selected the input as “Guitar” and it’s then applied an amp sim.

Do you have an option for a standard line or instrument input? You could try that.



From memory I think this is how you do it. At least on the ipad version.
Select Audio recorder
more sounds
then clean

New->Empty Project->Select input and Output devices->Record with mic->Click Create
Start recording.

Selecting mic bypasses amps and such.

1 Like

Hi A J in garage band if you go down to plug ins bottom left turn them all off you go clean no Fx guitar straight in hope this helps HEC

1 Like

Thank you, I will try these out on my lunch break. WFH has its advantages!

What HEC said is what I just looked at. No matter the setup you have, just turn off all the effects and you get raw. I’m assuming that you already have something coming-out of your Scarlett and making it into the GarageBand interface.

Basically, turn off all the stuff in this window (blue toggle switches or left side of the blue labels in left sub-window). Be sure to look at the effects tab and see that the EQ is flat as well:

Thats the one Michael just on the right of channel eq, exciter etc open window and turn of all the plug ins doesn’t matter what amp it is, then you can start playing with some great effects as well, thanks for the photo and the help im not good posting on here yet Cheers HEC

I was fiddling with it a bit more and I still hear a bit of echo, so I do not think everything is off yet. Wife was talking to me and I missed it the first listen.

I also needed to turn off the amp. see below:

can’t go wrong mate get busy with it close it down don’t save jobs a good one I have hours of fun with it and there is great guy on you tube he is a good teacher as regards to garage band, Charles Cleyn check him out :+1:

Thank you @DeltaTyne @sequences @Majik @Matt125 @CT. You were all spot on. My mistake was that I had used a ‘Guitar or Bass’ track. Both suggestions worked (1) Using a ‘Mic or Line’ track (2) Using the guitar track but disabling all the effects, including most importantly the Amp, per Michael’s last screenshot.


Glad you got it sorted Ashu :+1: