Notification Emails Please Stop! (close attention needed)

Ok I was quite happy to get the emails when folks posted initially but my inbox has gone crazy. Went into preferences yesterday and changed what looked to be required to stop them. This morning those settings had reverted but could have been my bad and not saving the change.
Anyway wash rinse repeat and now they seem to be set in stone but…

I am still getting the emails ! Advice please. :scream:

1 Like

I also set Email preference to Never for all three options and it seemed to revert back to the default the first time. I’d swear I hit Save Changes. Seems to be sorted now.

I see in your screenshot you still have one set to always.

That was the one for messages, which are rare so not worried about the odd mail for them. But I might try and disable that as well, however if its working to the option briefs, I should not be getting them anymore.

1 Like

I’ve now set all three options to Never and ensured the other two boxes are unchecked. Hopefully that will stop things but if that is the case, there is a flaw here that needs following up. I’ll keep an eye on posts here and my inbox and report back in a few hours.

yes please, this needs out attention

This doesn’t answer your question … but is related.
Can you set up an email receive rule that filters messages from here and sends them to a dedicated folder within your email folders?
I have that for some emails in my gmail account.

Yowser, the emails stopped after I inhibited Message notification. Good for me but there is an underlying issue, as with that enabled I was getting a mail for each new topic or reply. I keep getting a browser notification about posts (on PC on Win10) but not looked at the settings yet.

Have an OM5 rehearsal planned but will check that side of things out when I am finished. :sunglasses:

I noticed that for me, each thread a “tracking” status in the dropdown in the bottom (where you can choose watching/tracking/normal/mute)

I changed a setting where default “tracking” for every replied topic becomes “normal” (so no notification).

I decided to force that upon previous threads as well.

So now you have to manually select ‘tracking’ if you want to get notified.

I’ve had the same volume of email, and like Toby, I know I saved the settings yesterday, just as he’s shown. There was a similar volume of mail in my Inbox this morning. This morning when I check, it’s defaulted.


I got rid of the emails after I disabled the message related one. That solved the issue but I would actually like an email if someone drops me a line. So hopefully Lieven will pursue that.
As to the settings reverting, I’ll check mine in the morning but did you log out or just close the browser ? :sunglasses:

Lieven re notifications I did the same as you and nothing has popped up, since I have been trawling around again, so all good on the Notification front.