Practice assistant videos won't play

hi all, i’m trying to use the practice assistant for the first module and all the videos just give me a privacy setting error. i ignored it until the 10-minute play-along video so now i kinda have to figure this out. i’m assuming if it were actually an issue with the videos’ privacy settings on vimeo, like if they had been recently changed or deleted i would be seeing a lot more recent posts about it on the forum. i’ve tried firefox and palemoon, disabled all add-ons, incognito, configured drm/tracking settings etc. i can’t think of what else it could be

Zephie, please can you paste in some of the video links and then I’ll check my own access and engage the team.

1 Like


Zephie, both played OK on my laptop that has a fair amount of privacy/security settings and controls.

I’m not sufficiently clued up to ask more questions or make suggestions. @LievenDV, can you perhaps assist.

@zephie I’ve seen this happen somewhere else after the user hadn’t accepted the cookies when loading the website for the first time

Could you try a different browser (or an incognito window) and try again. Meanwhile, make sure you accepted all cookies.

tried waterfox and it worked there. couldn’t figure out the problem with other browsers. thanks

1 Like