Problems playing links on Sound Cloud

Kasper’s links take me to MY home page on SC. Tried a few different links of his. None worked.
Some of J.W.C. ‘s worked, others not. I’m using iPhone 13 Mini. Don’t know if it’s this site, SC or me. I feel like a Beta tester out of water.
Also can only see 2 lines of typing.

For my links, can you tell me which ones failed? It’s possible that I screwed up when putting in the link.

Some of my links go to SoundCloud, but some of them go to a WAV file on Dropbox, so you might not be able to play a WAV file from the browser if you’re on a mobile device.

Some that didn’t take me to your songs are 16 tons, nothing compares, st James takes me to times changing, as did lament. The wave files seemed okay.
None of the ones I tried in Kasper’s list took me to his songs.
Don’t have time to investigate further but something is definitely not linking up right.

Hmm. I checked the links and they look correct and worked for me. On my phone the links opened to the expected song in the SoundCloud app, and on my desktop browser they open to the expected song on the SoundCloud web site. I’m not sure what issue you’re running into. :man_shrugging:

@oldhead49 I tried one of Kasper’s links and it worked fine.

Sorry I can’t make any suggestions as to what might be going on with things on your phone.

@Jamolay can you check on your Apple if that’s the same case?


From what I recall during testing the were only a couple of iPhone users and at the time very few, mine probably, SC entries in AOVYP. Have you tried the links via PC and browser. Just thinking that this good for you its most likely the iPhone app.

Couple of ticks and I’ll try via my Samsung.

Back soon :sunglasses:

OK Android 11 and straight from AOVYP to SC and enjoying another JW classic ! :sunglasses:
Time to tag @Lieven and @Richard_close2u Help peeps another rotten Apple :green_apple:

I just saw this. Just woke up, morning here.

When I click the link in Kasper’s thread it goes right to sound cloud in the web and works fine.

I do not have the sound cloud app on my iPhone 12 because of this exact problem with the old forum. If I have the app in my phone, clicking the link would take me to the app and it wouldn’t play.

I believe this is a known Apple problem. When I used Tapatalk, I think there was a workaround to avoid it opening the app, so you could at least have the app on the phone, but it needs to go to the “SoundCloud” website to work. I don’t know if there are any such options here.

When I have time, I will load the app back to my phone and do a little more testing.

1 Like

I took the SC app off the phone and things are linking up fine. What a shame it has to be this way.
What is frustrating is sometimes it did work.
Thanks everyone.

1 Like

I have googled it before and it is an Apple problem with SoundCloud. Has nothing to do with the Justin Guitar community. Just to be clear.

1 Like