Reaper output issue

So… I quit trying to use Reaper for recording a while ago due to static issues in the output. I decided to try again and now I get nothing but static. I can monitor the recording process through either the software or directly from my UMC404HD. The waveform looks good. I tried with a Gate and without, but it doesn’t matter. I searched through the YouTube tutorials, but haven’t found a solution yet. Does anyone have any ideas? Thanks!

Hi Mark, strange. Hopefully someone will have the easy answer but I too use Reaper and a UMC 202HD and have always found it great.

If there are no easy answers posted I am happy to work through a comparison of your setup/process vs mine to find the answer.

Keith @Majik may be able to help on this.

Sounds like it could be a grounding issue. I read somewhere that switching the Phantom power on for a condenser mic could cause something similar on the 404. :thinking:

I had a similar problem the other day. Everything fine for 5 mins, then nothing but static. Restarted and same result. I was running the laptop on battery at the time. I was thinking maybe I was getting interference at the time from something.

Thanks Craig, If nothing comes up I may take you up on that.

1 Like

Thanks Toby, I am currently only testing an electric guitar plugged straight in, no condenser mic. But, I did just try switching off the phantom power switch and try again. Same results. I should also mention that I did watch the video on input levels to make sure I am at about 18db. Once I get a little more coffee in me, I might hook up a condenser mic to see what happens.

Thanks James, the computer is plugged in, but I am going to try some rerouting of wires to see if that helps.

I did seem to solve it, though I am a little unsure which action took care of it. I am running off of the computer power instead of plugging in the AI. I rerouted that line to the other side of the computer, away from the power chord and others. I also restarted Reaper as it became confused by losing connection with the AI. But, I am off searching for the next problem to solve. Thanks Guys!

1 Like

One issue I have come across with USB audio interfaces plugged into a laptop is you can get quite severe power supply interference.

If you are using a laptop, try unplugging it and running it from the battery to see if that helps. If it does, it may be a different power supply will be better.

Also, try different USB ports as I have, sometimes, seen a USB port that is particularly prone to noise.

Edit: I see you’ve solved it, but I’ll leave this here as it may be useful for others.



1 Like

Thanks Majik, I did change USB ports when I rerouted the chord. I may experiment at some point to see if that was the problem.

Good to here its sorted Mark. If it happens again follow IT Fixes Rule One.
Only change one thing at a time, that way you will know what it was. :wink:


1 Like