Slow down my playlist!

Hi everyone
4 months in now, on this my 3rd and most successful attempt to play guitar and I’m still absolutely loving jangling along on my Tanglewood :slight_smile:
Just a query, its probably pilot error, but if I choose songs from my playlist or favourites they go at full tilt only! I find I have to search then choose the song in order to slow down the speed. Is it something I’m doing or just the way it is since the update?
Thanks :guitar:

I think the problem is that songs in Favourites play automatically - at full speed - and jump immediately to the next song. Many other people are complaining about this as well - including me.

You should be able to pause the song, rewind it, set the tempo, and start it again. Clunky as hell, but workable. If not, you may have found some bug that the rest of us are not seeing.

I believe Musiopia have said they will fix this in the next version.


Ah ok, I did look to see if there was anything already posted but didn’t see anything about altering speed.
Thanks @Tbushell for the suggestion, its a variation on what I’m doing. At least I won’t waste any further time (& patience) on setting the song going over and over whilst attempting in vane to slow it down!

That’s good news. I do like the autoplay feature, but it needs to be a toggle. There are times when I want to mess with one song without having to scramble to stop it jumping to the next one every time.