Suddenly no songs have strumming patterns in the app


I tried to practice today only to find “this song doesn’t have a strumming pattern yet!” for every song.

Also, there isn’t any audio when i play any song.

Am i missing something? i’ve tried restarting the app and also my phone but nothing works.

I’ve basically wasted a practice day because of this so you can understand i’m not happy.


1 Like

Hi @nostubbings, and welcome to the forum! It sure sounds like something’s wrong, so you might want to tag @MusopiaApps, the developers of the app, or contact them directly. This way, they will see that there’s an issue and they’re sure to come back to you.
Hope things get sorted quickly!

@nostubbings @LadyOfTheCastle


Thanks for getting in touch and apologies for the issues that you encountered.

Our team noticed this very quickly after the latest app update was released and we are releasing a new update to fix this very soon (within 24 hours)

The new version 3.12.5 will restore the strumming patterns and also the click for the count-in.

Apologies for this again and we thank you for your patience whilst awaiting the new update :slight_smile:



I just noticed the update, that was quick work, less than 24 hours! Thanks for that!

1 Like

How do I get the update? I have ver 3.6.1 on my iPhone. When I open the app with the major upgrade banner in the app store, it opens the app but it is still 3.6.1

You need to check the play store if you’re using android. The app should be updating automatically though…