The site is not accessible any more

There is a notice at the top but the whole site (including the notice) is dimmed and we can’t click on anything.


Rosy @rosytoes
I have just tried and there was new terms and conditions to accept which I did and got access.
By the way welcome to the community.
Michael :grinning:

I had to temporarily disable Brave Shield, Accept All at the bottom of the page, then re-enable Brave Shields.


1 Like

You’re probably running an ad blocker of some sort which is preventing a banner at the bottom from being shown (the banner asks you to accept the new terms). I’d try temporarily turning off your ad blocker for the site, accepting the new terms, and then turning your ad blocker back on.

Hello @rosytoes

Is this resolved for you yet?

Yes, I solved it, see 2 messages up, do I need to close this thread or something?

No someone else has already had the same problem so I linked this thread. I’m sure it won’t be the last person having the same issue.
@Richard_close2u maybe pin this thread for a couple of weeks for easy access.

Hi, Now cannot access anything on the site, just greyed over. Have turned off all extensions and this makes no difference?? Help please.
Now sorted by turning off Brave shield.