Unable to see videos here

Hi everyone.

This just happened to me. I saw videos here earlier and now when I click on anything, even my own videos I get this.

It looks like a recaptcha thing but nowhere to actually type the letters. It did the same for both my phones too. I haven’t tried in the computer yet.

I’m not having any issues with videos. I just checked, and played one with no problem.

Jeff, perhaps just a momentary passing glitch. Let me know if you are still experiencing a problem and I’ll alert the JG Team.

David, I saw the same thing on the OM video yesterday but it was back to normal the next time I looked.

Thanks David. I guess it was a passing issue and we can move on, no further action required. I did reference a performance issue yesterday and perhaps there’s a connection. The developer has been made aware.

Hi David.

I tried again this morning and the videos are working fine now. Thanks for looking into it it must have been a glitch that passed, like you said.


1 Like