Www.justinguitar.com not scrolling in Firefox


I have noticed that the www.justinguitar.com website no longer allows scrolling when used on Firefox.

The problem can be solved locally by removing the style="overflow: hidden;" from the body tag but I have to do that on ever page I visit.


Thanks Peter, I’ll alert the Team

It works OK for me:

Firefox v116.0.1 (64-bit) on Ubuntu 22.04



I assume it’s something to do with a script that is run that removes the overflow: hidden.

Maybe a cookie banner or similar.

The network I am on blocks a lot of those scripts which leaves the site in a strange state of not being able to scroll the body of the page.

It’s only a slight annoyance for me as I can script the removal of the overflow style but it’s a bit of a pain nonetheless.

It wasn’t like this until recently.

Works for me on Win 11.

No problem here with OS 10.15 (yes, ancient, I know - the Mac’s over 10 years old :slight_smile: ).

Turn off your add blocker, accept the cookies, turn it back on

I use Firefox and it works fine