Maggie unable to sign in today (2021211)

@LievenDV Maggie has been unable to sign in throughout the day, getting a timeout. She checked in with both Toby and I at various points and we were both able to access OK at that time. But at that moment she is able to access all other websites, so I’d conclude not a local internet access issue.

I was unable to log in on Friday from about 2:00 until 4:00 MST
On my pc at work. It would time out. But when I tried at home
at 4:30 using the app on my tablet there won’t a problem.
I just passed it off as some behind the scenes maintenance.

I’m in contact with Maggie about this

This is what I told her to do in a windows pc, a ipconfig /flushdns is a simple trick that MIGHT work

------ the release-flushdns-renew attempt--------------------------

go to start and start typing cmd



in this box


(don’t mind the “Calvin”; it was the username from the company of a friend I’ve got this pc from =:D)

something like this happens.

You’ll have no connection so note down the following 2 commands as well


then do the


and then to reconnect


this can take a few seconds

I’ve been an IT admin in a previous life and this was the FIRST thing I ALWAYS tried when something was wrong with a connection.

so let’s try that as well :smiley:

If you think you are stuck somewhere in the middle; just reboot, as rebooting does the same thing but minus the /flushdns


Been talking to Maggie today. This is way above her head as it would be for most non-technical, literate people. I’ll contact her again in the morning, my morning, after I have had q chance to review your comments but most folk are clueless when it comes to dos which is not surprising.

I can’t see any of png images Leiven posted.
All I see is the broken picture image.png

Me too.

@LievenDV I guess the average user should be able to follow your instructions but may be nervous to do so. Is there any risk in running this series of ipconfig commands? If something went wrong, would a reboot get things back in good working order?

Me too.

@LievenDV I guess the average user should be able to follow your instructions but may be nervous to do so. Is there any risk in running this series of ipconfig commands? If something went wrong, would a reboot get things back in good working order?

Maggie’s getting a little distressed about all this and being locked out for two days. She certainly uncomfortable about using command prompts and I sympathise with her in that respect. And with no real IT background or experience I am not surprised. Guess the vast majority of PC/Laptop users never venture into the world of DOS.

I have just run the commands on my PC and taken a screen shot. I’ll send this to Maggie and offer to hold her hand, while we walk through step by step using the Forum PM system to communicate. Assuming she is up for it.

Just discovered that you can click on the image and it opens an enlarged version :+1:

Toby, I think looking at this screenshot, seeing “No operation can be performed …” would make me anxious if I saw that. So maybe you need to take a few more to show the entire sequence of commands, culminating in the successful refresh?

Already sent so too late on that score. I might get Maggie to do it this way. I’ve also reiterated that it is no way harmful and won’t mess with her LT.

She was busy during her evening and has a full day tomorrow but I said I’ll be here 'til midnight (CET) if she wants to give it a go.

Word back from Ben:

there’s a problem with the dev server right now - not sure exactly what, since I don’t have full access to that server. I’ll have DevOps restart it tomorrow* when they’re back to work


Informed Maggie, asking to hang on 'till I let her know the server is rebooted

That make sense given Stitch experienced a similar albeit temporary lock out. To much of a coincidence that two users in diverse geo locations get the same issue. Cool !

I haven’t check my work computer since Friday. I couldn’t logo
in when I left work but could on my tablet when I got home.
I’ll let you know the status of the pc at work tomorrow when
I go in.
If it’s a server reboot it will probably be fixed by the time I go in
do to the time zone difference.

This is a little concerning to me. Over the same period:

  • Maggie was unable to access the Community at all
  • Stitch had an issue on one device but OK on another
  • And others had normal access

I am not up to full-stack engineer system admin levels of tech proficiency, but would consider myself to be relatively tech savvy. I think this inconsistency in access, from different geographies, needs to be understood.

Availability is a critical requirement, just assumed and perhaps unappreciated, until such time as something is unavailable.

In this soft-launch period, Maggie connected via the Forum to get help. In the Future the Forum will be unavailable. I think we need to make available a means to formally log such an issue, perhaps just an official email address that is appropriately monitored (I wouldn’t expect 24x7 near immediate monitoring for this)


Has just sent this via Forum PM…another casualty,

Hey guys!
I made the mistake of logging out of the Community on my phone so like other folks I can’t login anymore. If you could let the others on the new place know (Lieven especially) that would be great. Thank you!
Best regards,

I’d strongly recommend not logging off, until we hear more from Leiven but sounding more and more like an issue on the server. 13 amp reset required ? UK speak for power off/on.

Interesting, I’ve not used the Log Off function at all.

I’m tempted to log-off and see if I am also blocked. Hmmm, may still be logged in on my phone as well as on the laptop.

And if I am unable to access again if I do something, then I’ll post that on the Forum in the Announcement thread.

Hello! That’s right I logged out on my phone trying to fix the avatars-not-syncing problem and well, now I can’t login anymore. Thankfully I had a tab open on my PC so I still have access.

Same goes for me. I logged out on my Phone and clicking the Login button is doing nothing.

So it looks like the Login component specifically is not working.

Copied from Forum

For the heck of it logged off the mobile app. Nothing happens when I hit the login button now :unamused:

Waiting chimney sweep, so won’t get to pc, left logged on, until Dick Van Dyke has been and gone.

Gawd bless ya Mary Poppins

OK Sweep here doing the business

Aint UAT great

1 Like

Lieven, any indication as to when the restart is expected? Do we need to logoff, or will we be logged off automatically when it happens?